
<!doctype html>
<html lang="en-US">
<head><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/renew-a-ride\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/renew-a-ride\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourcentralvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PS9K9B");</script>
<!-- End Google Tag Manager -->

	
	<title>Renew A Ride | YourCentralValley.com KSEE24 | CBS47</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Feed" href="https://www.yourcentralvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Comments Feed" href="https://www.yourcentralvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourcentralvalley.com\/renew-a-ride\/","page_slug":"renew-a-ride","page_type":"story","page_category":"","article_id":250814,"subpath":"\/renew_a_ride"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='fjpvWalZZMmvYSWvHCz1_P-w3KSUxs_12FQHr0Kt03M' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yourcentralvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #404040;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.yourcentralvalley.com/wp-includes/css/dist/block-library/style.min.css?m=1571091513g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.yourcentralvalley.com/_static/??-eJyVjMEOwiAQRH/IskBDwYPxW7bbtaJAmwLRz5eqRy9OMslkMvPgsXa0pMKpQLly5AyJn7ngBhT83o7VhwkoZ5jDMmIQepiUMUobq8hq63STiD6JtjnAHzzciqfAAklbIoV2QLpIls3qJ/BD6GLt1lBnnzLcuKxI9zfum/fXOZ6Usb00R+fcC4T8TwM=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.yourcentralvalley.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.yourcentralvalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourcentralvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourcentralvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.yourcentralvalley.com/renew-a-ride/" />
<link rel='shortlink' href='https://www.yourcentralvalley.com/?p=250814' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Frenew-a-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Frenew-a-ride%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="109229519926" />
			<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Renew A Ride" />
<meta property="og:url" content="https://www.yourcentralvalley.com/renew-a-ride/" />
<meta property="og:description" content="" />
<meta property="article:published_time" content="2019-11-20T19:19:22+00:00" />
<meta property="article:modified_time" content="2019-11-20T19:19:23+00:00" />
<meta property="og:site_name" content="YourCentralValley.com" />
<meta property="og:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Renew A Ride" />
<meta name="twitter:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Renew A Ride" />
<meta name="twitter:description" content="" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="title" content="Renew A Ride - 11/22/2019" />
<meta name="description" content="" />
</head>

<body class="page-template-default page page-id-250814 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PS9K9Bheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourcentralvalley.com/" rel="home">YourCentralValley.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourcentralvalley.com/" rel="home">
						<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="KSEE/KGPE" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourcentralvalley.com/weather/">
							<span class="site-header__weather-region">Fresno</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">58&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
															</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-68878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-68878"><a href="https://www.yourcentralvalley.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68885"><a href="https://www.yourcentralvalley.com/news/local-news/">Central Valley News</a></li>
	<li id="menu-item-69029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69029"><a href="https://www.yourcentralvalley.com/news/crime/">Crime News</a></li>
	<li id="menu-item-72354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72354"><a href="https://www.yourcentralvalley.com/election/your-local-election/">Sunday Morning Matters</a></li>
	<li id="menu-item-68886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68886"><a href="https://www.yourcentralvalley.com/news/california/">California News</a></li>
	<li id="menu-item-68887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68887"><a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-68888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68888"><a href="https://www.yourcentralvalley.com/news/cbs47-investigates/">Eyewitness News Investigates</a></li>
	<li id="menu-item-82282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82282"><a href="https://www.yourcentralvalley.com/features/">Features</a></li>
	<li id="menu-item-68890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68890"><a href="https://www.yourcentralvalley.com/news/ksee-sunrise/">KSEE Sunrise</a></li>
	<li id="menu-item-73286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73286"><a href="https://www.yourcentralvalley.com/news/eyewitness-news-this-morning/">Eyewitness News This Morning</a></li>
	<li id="menu-item-169737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169737"><a href="https://www.borderreport.com">BorderReport.com</a></li>
	<li id="menu-item-251109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251109"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-185525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185525"><a href="https://www.yourcentralvalley.com/news/armenia/">The Valley&#8217;s Armenia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/tech-news/amnesty-international-calls-facebook-google-rights-abusers/"
									>
			
				Amnesty International calls Facebook, Google rights abusers
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/weird-news/fedex-package-killed-dog-los-angeles-couple-says/"
									>
			
				FedEx package killed dog, Los Angeles couple says
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/tech-news/google-reins-in-political-advertising/"
									>
			
				Google reins in political advertising
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/andrews-journey-took-him-from-party-prince-to-pariah/"
									>
			
				Andrew’s journey took him from ‘party prince’ to pariah
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/sondland-everyone-was-in-the-loop/"
									>
			
				Sondland: &#8216;Everyone was in the loop&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-184130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184130"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-68879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68879"><a href="https://www.yourcentralvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68896"><a href="https://www.yourcentralvalley.com/weather/ksee-weather/">KSEE24 Weather</a></li>
	<li id="menu-item-68895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68895"><a href="https://www.yourcentralvalley.com/weather/kgpe-weather/">CBS47 Weather</a></li>
	<li id="menu-item-68897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68897"><a href="https://www.yourcentralvalley.com/valley-cams/">Valley Cams</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68898"><a href="https://www.yourcentralvalley.com/weather/ski-report/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-72236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72236"><a href="https://www.yourcentralvalley.com/central-valley-today/">Central Valley Today</a></li>
<li id="menu-item-68883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-68883"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68893"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68894"><a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">Bulldog Insider</a></li>
	<li id="menu-item-73302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73302"><a href="https://www.yourcentralvalley.com/sports/high-school-hot-shots/">High School Hot Shots</a></li>
	<li id="menu-item-157317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157317"><a href="https://www.yourcentralvalley.com/sports/cbs47-sidelines/">CBS47 Sidelines</a></li>
	<li id="menu-item-157320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157320"><a href="https://www.yourcentralvalley.com/sports/cbs47-morning-matchup/">CBS47 Morning Matchup</a></li>
	<li id="menu-item-88564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88564"><a href="https://www.yourcentralvalley.com/sports/oakland-raiders/">Oakland Raiders</a></li>
	<li id="menu-item-88550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88550"><a href="https://www.yourcentralvalley.com/sports/san-francisco-49ers/">San Francisco 49ers</a></li>
	<li id="menu-item-88596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88596"><a href="https://www.yourcentralvalley.com/nfl/nfl-san-diego/">Los Angeles Chargers</a></li>
	<li id="menu-item-88597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88597"><a href="https://www.yourcentralvalley.com/nfl/nfl-los-angeles/">Los Angeles Rams</a></li>
	<li id="menu-item-168830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168830"><a href="https://www.yourcentralvalley.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/tedford-breaks-down-judge-the-football-player/"
									>
			
				Tedford breaks down Judge, the football player
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/sports/tedford-breaks-down-judge-the-football-player/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/Aaron-judge-warmups-playing-catch.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/high-school-hot-shot-tory-horton/"
									>
			
				High School Hot Shot: Tory Horton
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/sunday-statement-bulldogs-rout-csusb-92-47/"
									>
			
				Sunday statement: Bulldogs rout CSUSB, 92-47
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/bulldogs-give-back-club-red/"
									>
			
				Bulldogs Give Back: Club Red
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider-coverage-old-oil-can-returns-to-san-diego-state-after-17-7-win-over-fresno-state/"
									>
			
				Bulldog Insider coverage: &#8220;old oil can&#8221; returns to San Diego State after 17-7 win over Fresno State
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68995"><a href="https://www.yourcentralvalley.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-97393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97393"><a href="https://www.yourcentralvalley.com/community/baileys-bites/">Bailey&#8217;s Bites</a></li>
	<li id="menu-item-72228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72228"><a href="https://www.yourcentralvalley.com/buddy-check/">Buddy Check 24</a></li>
	<li id="menu-item-72229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72229"><a href="https://www.yourcentralvalley.com/central-valley-local/">Central Valley Local</a></li>
	<li id="menu-item-75374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75374"><a href="https://www.yourcentralvalley.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-73109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73109"><a href="https://www.yourcentralvalley.com/calendar/">Events Calendar</a></li>
	<li id="menu-item-72230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72230"><a href="https://www.yourcentralvalley.com/ag-news/">Eye On Ag</a></li>
	<li id="menu-item-73373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73373"><a href="https://www.yourcentralvalley.com/community/girl-power/">Girl Power</a></li>
	<li id="menu-item-238926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238926"><a href="https://www.yourcentralvalley.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-233883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233883"><a href="https://www.yourcentralvalley.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72234"><a href="https://www.yourcentralvalley.com/medwatch-today/">MedWatch Today</a></li>
	<li id="menu-item-176856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176856"><a href="https://www.yourcentralvalley.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-232085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232085"><a href="https://www.yourcentralvalley.com/community/on-the-map/">On The Map</a></li>
	<li id="menu-item-72334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72334"><a href="https://www.yourcentralvalley.com/community/on-the-trail/">On The Trail: VR/360°</a></li>
	<li id="menu-item-227072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227072"><a href="https://www.yourcentralvalley.com/pet-place/">Pet Place</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="https://www.yourcentralvalley.com/pros-who-know/">Pros Who Know</a></li>
	<li id="menu-item-87236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87236"><a href="https://www.yourcentralvalley.com/marketplace/realestate/">Real Estate</a></li>
	<li id="menu-item-250842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250842"><a href="https://kgpe-tv.upickem.net/engine/welcome.aspx?contestid=587829">Renew A Ride</a></li>
</ul>
</div></div></li>
<li id="menu-item-68882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68882"><a href="https://www.yourcentralvalley.com/news/education/">Education</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68899"><a href="https://www.yourcentralvalley.com/news/education-matters/">Education Matters</a></li>
	<li id="menu-item-68900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68900"><a href="https://www.yourcentralvalley.com/community/eotw/">Educator of the Week</a></li>
	<li id="menu-item-109330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109330"><a href="https://www.yourcentralvalley.com/news/nasa-space-and-science/">NASA Space and Science</a></li>
	<li id="menu-item-68901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68901"><a href="https://www.yourcentralvalley.com/your-character-matters/">Your Character Matters</a></li>
	<li id="menu-item-68902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68902"><a href="https://www.yourcentralvalley.com/cybersafe-parent-program/">Cybersafe Parent Program</a></li>
</ul>
</div></div></li>
<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68908"><a href="https://www.yourcentralvalley.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-243629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243629"><a href="https://www.yourcentralvalley.com/contests/">Contests</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243628"><a href="https://www.yourcentralvalley.com/entertainment-news/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243627"><a href="https://www.yourcentralvalley.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-68909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68909"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68912"><a href="https://www.yourcentralvalley.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-68913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68913"><a href="https://www.yourcentralvalley.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-68911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68911"><a href="https://www.yourcentralvalley.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-206951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206951"><a href="https://www.yourcentralvalley.com/nexstar-digital/">Nexstar Digital Fresno</a></li>
	<li id="menu-item-68914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68914"><a href="https://www.yourcentralvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-184245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184245"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work With Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
					</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

<article id="post-250814" class="article post-250814 page type-page status-publish hentry">
	<header class="page-header">
		<h1 class="page-title">Renew A Ride</h1>	</header>

	
	<div class="article-content rich-text">
		
<figure class="wp-block-image"><img src="https://media.yourcentralvalley.com/nxsglobal/yourcentralvalley/photo/2018/01/03/renew-a-ride_newheader_1515023874458_31064614_ver1.0.jpg" alt=""/></figure>



<!DOCTYPE html>
<html xmlns:fb="http://www.facebook.com/2008/fbml">
<body style="background-color:black;">
</body>
</html>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://media.yourcentralvalley.com/nxsglobal/yourcentralvalley/photo/2018/11/08/LithiaNissanHyundai_med_1541701897049_61508658_ver1.0.png" alt=""/></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://media.yourcentralvalley.com/nxsglobal/yourcentralvalley/photo/2018/11/07/AllAmericanGlass_logo_1541618545553_61426295_ver1.0.png" alt=""/></figure></div>




<script type="text/javascript" src="https://kgpe-tv.upickem.net/engine/includes/iFrameResizer.js"></script>
<iframe id="childFrame" src="https://kgpe-tv.upickem.net/engine/welcome.aspx?contestid=587829&iframe=1" width="100%" frameborder="0" scrolling="no"></iframe>



		
			</div><!-- .rich-text -->

	</article><!-- #post-## -->

			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
					</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-110" class="widget_text widget widget_custom_html"><h2 class="widget-title">Don&#8217;t Miss</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script>
var slideIndex = 1;

var myTimer;

window.addEventListener("load",function() {
    showSlides(slideIndex);
    myTimer = setInterval(function(){plusSlides(1)}, 4000);
})



// NEXT AND PREVIOUS CONTROL
function plusSlides(n){
  clearInterval(myTimer);
  if (n < 0){
    showSlides(slideIndex -= 1);
  } else {
   showSlides(slideIndex += 1); 
  }
  if (n === -1){
    myTimer = setInterval(function(){plusSlides(n + 2)}, 4000);
  } else {
    myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  }
}

//Controls the current slide and resets interval if needed
function currentSlide(n){
  clearInterval(myTimer);
  myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  showSlides(slideIndex = n);
}

function showSlides(n){
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  if (n > slides.length) {slideIndex = 1}
  if (n < 1) {slideIndex = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none";
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";
  dots[slideIndex-1].className += " active";
}
</script>

<style>
.slideshow-container {
    max-width: 300px;
    position: relative;
    margin: auto
}

.mySlides {
    display: none;
  height: 250px;
  border: solid 1px black;
     
}

.prev,
.next {
    cursor: pointer;
    position: absolute;
    top: 50%;
    width: auto;
    margin-top: -22px;
    padding: 16px;
    color: #222428;
    font-weight: bold;
    font-size: 30px;
    transition: .6s ease;
    border-radius: 0 3px 3px 0
}

.next {
    right: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev {
    left: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev:hover,
.next:hover {
    color: #f2f2f2;
    background-color: rgba(0, 0, 0, 0.8)
}

.text {
    color: #f2f2f2;
    font-size: 15px;
    padding-top: 12px;
  padding-bottom: 12px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: center;
    background-color: #222428
}

.numbertext {
    color: #f2f2f2;
    font-size: 12px;
    padding: 8px 12px;
    position: absolute;
    top: 0
}

.dot {
    cursor: pointer;
    height: 15px;
    width: 15px;
    margin: 0 2px;
    background-color: #bbb;
    border-radius: 50%;
    display: inline-block;
    transition: background-color .6s ease
}

.active,
.dot:hover {
    background-color: #717171
}


</style>

<!-- Slideshow container -->

<div class="slideshow-container">

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/contests/home-for-the-holidays-contest/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/home_for_the_holidays_17_0831_300x250.jpg' style='width: 100%;' ></a>

</div>

<div class="mySlides fade">

<a href="http://ksee24profootball.upickem.net/#/registration/login">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/PFC-300x250-V4.jpg' style='width: 100%;' ></a>
<div class="text">Join the Pro Football Challenge</div>
</div>





<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/election/your-local-election/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/SMM-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Sunday Morning Matters</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/medwatch-today/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Med-watch-300x250.jpg' style='width: 100%;' ></a>
<div class="text">MedWatch Today</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/hispanic-heritage-month/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/hidden-history-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Hispanic Heritage</div>
</div>



<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Bulldog-insider-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Bulldog Insider: The Podcast</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/news/armenia/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/Val-Armenia-2019-HIGH-300X250-Dont-miss.jpg' style='width: 100%;' ></a>
<div class="text">The Valley's Armenia</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/pros-who-know/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/Pros-Who-Know-Dont-Miss-300x250-V2.jpg' style='width: 100%;' ></a>
<div class="text">Pros Who Know</div>
</div>




<a class="prev" onclick='plusSlides(-1)'>&#10094;</a>
<a class="next" onclick='plusSlides(1)'>&#10095;</a>
</div>
<br/>


<div style='text-align: center;'>
<span class="dot" onclick='currentSlide(1)'></span>
<span class="dot" onclick='currentSlide(2)'></span>
<span class="dot" onclick='currentSlide(3)'></span>
<span class="dot" onclick='currentSlide(4)'></span>
<span class="dot" onclick='currentSlide(5)'></span>
<span class="dot" onclick='currentSlide(6)'></span>
<span class="dot" onclick='currentSlide(7)'></span>
<span class="dot" onclick='currentSlide(8)'></span>

</div>

</div></div></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-90" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 968
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="custom_html-91" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 985
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
					</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
							</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.yourcentralvalley.com/" rel="home">
				<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="KSEE/KGPE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.yourcentralvalley.com/social-media/">
					<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCBjofXtZArg9QSuzOWwbflw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@ksee.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/your-central-valley/id413726347?mt=8">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kgpe">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-69041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69041"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a></li>
<li id="menu-item-184144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184144"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-69042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69042"><a href="https://www.yourcentralvalley.com/weather/">Weather</a></li>
<li id="menu-item-69045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69045"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">On Your Side</a></li>
<li id="menu-item-69043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69043"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69044"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69046"><a href="https://www.yourcentralvalley.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-69047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69047"><a href="https://www.yourcentralvalley.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69052"><a href="https://www.yourcentralvalley.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-69048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69048"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KSEE EEO Report</a></li>
<li id="menu-item-69049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69049"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KGPE EEO Report</a></li>
<li id="menu-item-69050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69050"><a href="https://publicfiles.fcc.gov/tv-profile/ksee">KSEE FCC Public File</a></li>
<li id="menu-item-69051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69051"><a href="https://publicfiles.fcc.gov/tv-profile/kgpe">KGPE FCC Public File</a></li>
<li id="menu-item-69054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69054"><a href="https://media.yourcentralvalley.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
					</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.yourcentralvalley.com\/wp-json\/","nonce":"33116e139b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.yourcentralvalley.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJXT+As14S/M='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.yourcentralvalley.com/wp-includes/js/wp-embed.min.js?m=1571091514g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794589',post:'250814',tz:'-8',srv:'www.yourcentralvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794589', '250814' ]);
</script>

</body>
</html>

